Elevated errors on gitpod.io

Incident Report for Gitpod

Resolved

The error spike was just a spike, and the service quickly recovered after the brief DB maintenance. Monitoring did not reveal any other issues.
Posted Jun 08, 2023 - 13:33 UTC

Update

Gitpod's dashboard was briefly affected by an unplanned GCP database maintenance. Possible outage of user dashboard logins, starting/stopping workspaces, etc. The DB maintenance is now over, and error rates are recovering. We're continue to observe metrics.
Posted Jun 08, 2023 - 06:58 UTC

Monitoring

We're investigating a surge in login errors on gitpod.io.
Posted Jun 08, 2023 - 06:54 UTC
This incident affected: [PAYG] Dashboard.