Resolved
Gitpod workspaces are starting normally.
Monitoring
Gitpod workspaces are starting normally again - we are continuing to monitor.
Identified
The outage appears to be related to a problem resolving images with our cloud provider.
Investigating
We are seeing errors starting workspaces in the eu region.