Some workspaces won't start in the US

Incident Report for Gitpod

Resolved

We've resolved the service degradation, start workspace requests for the US region are being fulfilled by us89b again.
Posted Mar 09, 2023 - 18:32 UTC

Update

We've temporarily shifted workspace starts for the US to the EU region while we investigate.
Posted Mar 09, 2023 - 18:23 UTC

Investigating

We've identified poor workspace performance in the US region. We're investigating the issue.
Posted Mar 09, 2023 - 18:12 UTC
This incident affected: [PAYG] Workspaces.