Installation and browsing of extensions in Gitpod is currently not available
Resolved·Full outage

Upstream issue has been fixed and code extension marketplace are working as expected.

Thu, Jul 22, 2021, 08:53 AM
(3 years ago)
·
Affected components
Updates

Resolved

Upstream issue has been fixed and code extension marketplace are working as expected.

Thu, Jul 22, 2021, 08:53 AM

Monitoring

The upstream issue has been resolved and is being monitored https://www.eclipsestatus.io/incidents/yd3qyk7g0xj3.

We will additionally monitor our systems for some more time.

Thu, Jul 22, 2021, 08:04 AM(48 minutes earlier)

Identified

Eclipse Foundation Services has acknowledged the filed issue and tracking it here: https://www.eclipsestatus.io/incidents/yd3qyk7g0xj3

Thu, Jul 22, 2021, 07:14 AM(50 minutes earlier)

Identified

We have opened a dedicated issue in the repository monitored for open-vsx.org status.https://github.com/EclipseFdn/open-vsx.org/issues/597

Thu, Jul 22, 2021, 05:37 AM(1 hour earlier)

Identified

Upstream issue is being tracked at https://github.com/eclipse/openvsx/issues/308 and https://github.com/EclipseFdn/open-vsx.org/issues/597

Thu, Jul 22, 2021, 04:16 AM(1 hour earlier)

Identified

We've identified that an external service, the Open VSX registry, is currently offline which means installation and browsing of extensions in Gitpod is currently not available.

Thu, Jul 22, 2021, 04:14 AM