Resolved
The maintainers of https://open-vsx.org mitigated the deprecated performance.
Identified
The maintainers of https://open-vsx.org mitigated the deprecated performance.
Identified
Our telemetry indicates that the https://open-vsx.org registry is experiencing degraded performance and thus the installation of VS Code extensions may fail when starting workspaces. We are escalating the matter to the Eclipse foundation.