Git Authorization Problems

Incident Report for Gitpod

Resolved

We think the impact from the issue is over.
Posted Jun 13, 2023 - 13:16 UTC

Identified

A change broke the git authorization API. Fix is out in a moment.
Posted Jun 13, 2023 - 13:05 UTC