Gitpod
Incident Report for Gitpod
Resolved
All new workspaces will now start in gen67 clusters where the issue is resolved.
Posted Sep 25, 2022 - 15:03 UTC
Monitoring
We've rolled workspaces back to gen67 where the issue no longer occurs and are continuing to monitor the situation.
Posted Sep 25, 2022 - 14:17 UTC
Investigating
In eu68 and us68 clusters, we have diagnosed issues that cause git push and loading of dotfiles to fail. We've ceased the traffic shift to eu68 and us68, please stop running workspaces on those clusters, restart your workspaces, and they'll land on eu67 and us67. We're currently investigating the issue, and will provide an update soon.
Posted Sep 25, 2022 - 13:45 UTC
This incident affected: Workspaces.