JetBrains clients cannot connect
Resolved·Degraded performance

This incident has been resolved.

Tue, Jun 14, 2022, 01:26 PM
(3 years ago)
·
Affected components
[PAYG] Desktop IDE Access
Updates

Resolved

This incident has been resolved.

Tue, Jun 14, 2022, 01:26 PM

Monitoring

Issue seems to be related to workspaces starting with a more recent version of the JetBrains IDE, a fix has been applied to ensuring Gitpod is running the stable version, workspaces should now open correctly, we're monitoring the situation for any further issues, thanks for your patience.

Tue, Jun 14, 2022, 11:04 AM(2 hours earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, Jun 14, 2022, 09:31 AM(1 hour earlier)