Some workspaces stuck in pulling image
Incident Report for Gitpod
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 16:24 UTC
Monitoring
EU workspace cluster looks to be operating correctly, we continue monitoring.
Posted Mar 08, 2023 - 08:50 UTC
Update
We've completed rebuilding the EU workspace cluster, and we're starting to shift EU traffic to this cluster now. Already running workspaces will continue to run in the US, until they are restarted, at which point the nearest geographical region will be used.
Posted Mar 08, 2023 - 08:37 UTC
Update
Traffic shift to the US is working correctly and Large Workspaces can be started there.
We're continuing to identify the root cause of the EU workspace cluster Image Pull degradation.
Posted Mar 08, 2023 - 08:18 UTC
Update
The issue looks to only affect Large workspaces. For now, we've cordoned our EU workspace cluster, and are scheduling workspaces in US. Affected users should be able to create new workspaces now (but will be in the US region).
Posted Mar 08, 2023 - 07:55 UTC
Investigating
We've detected, and received reports, of workspaces stuck in pulling image. We're investigating the cause of this issue.
Posted Mar 08, 2023 - 07:44 UTC
This incident affected: Workspaces.