Project settings page is erroring
Resolved·Degraded performance

The issue with the project settings page is resolved now.

Fri, Dec 15, 2023, 11:51 AM
(1 year ago)
·
Affected components
[PAYG] Dashboard
Updates

Resolved

The issue with the project settings page is resolved now.

Fri, Dec 15, 2023, 11:51 AM

Identified

Project settings page is experiencing an error. We have identified the cause and are looking into a fix.

Fri, Dec 15, 2023, 10:15 AM(1 hour earlier)