Gitpod is not reliably accessible in US cluster
Incident Report for Gitpod
Resolved
The problem was solved by rolling out a hotfix. US cluster is back to normal.
Posted Mar 18, 2022 - 11:02 UTC
Monitoring
We had database issues in the US cluster. We deployed a mitigation. Gitpod should be working again.
Posted Mar 18, 2022 - 10:30 UTC
Investigating
Gitpod is not accessible. Users cannot login, start workspace etc. Only US cluster affected.
Posted Mar 18, 2022 - 10:27 UTC