High CPU on nodes
Resolved·Degraded performance

The impact has been reduced until it is small enough

Mon, Jun 27, 2022, 01:43 AM
(3 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

The impact has been reduced until it is small enough

Mon, Jun 27, 2022, 01:43 AM

Monitoring

We are actively monitoring the rollback to the previous generation clusters.

Fri, Jun 24, 2022, 09:18 AM(2 days earlier)

Identified

After spotting an issue with a new cluster generation, we are rolling back to the previous gen47 clusters.

Fri, Jun 24, 2022, 08:49 AM(28 minutes earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Fri, Jun 24, 2022, 08:33 AM(16 minutes earlier)