Some workspaces won't start
Resolved·Partial outage

This incident has been resolved.

Fri, Feb 10, 2023, 01:20 PM
(2 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

This incident has been resolved.

Fri, Feb 10, 2023, 01:20 PM

Monitoring

We've resolved the root cause and monitoring the operations.

Fri, Feb 10, 2023, 12:39 PM(40 minutes earlier)

Identified

We've applied a workaround, so that workspace will start again.

Fri, Feb 10, 2023, 12:05 PM(33 minutes earlier)

Investigating

We've identified and investigating an issue with starting workspaces.

Fri, Feb 10, 2023, 11:50 AM(15 minutes earlier)