Elevated errors for workspaces in the US region for users
Resolved·Partial outage

We have identified that the issue only affected people who are using the preview "insiders" release of VScode. If you are using Insiders please head to Gitpod > Dashboard > Preferences and change to the stable release channel.

Thu, Nov 25, 2021, 09:45 PM
(3 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

We have identified that the issue only affected people who are using the preview "insiders" release of VScode. If you are using Insiders please head to Gitpod > Dashboard > Preferences and change to the stable release channel.

Thu, Nov 25, 2021, 09:45 PM

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Thu, Nov 25, 2021, 08:32 PM(1 hour earlier)