Workspace image builds stopped working
Incident Report for Gitpod
Resolved
The new misbehaving image builder has been disabled again.

Workspaces and Prebuilds that are currently stuck in "Building Image" may remain stuck for up to 1h, and then time out automatically, after which you will be able to start the workspace normally again.

Please wait for the stuck workspaces to time out, or simply create a fresh new workspace.
Posted Jul 29, 2021 - 15:30 UTC
Monitoring
A new experimental image builder misbehaved, leading to a few workspaces and prebuilds getting stuck in the "Building Image" step.
Posted Jul 29, 2021 - 14:28 UTC
This incident affected: Workspaces.