VS Code Extensions not available
Resolved·Degraded performance

Eclipse reports that the incident was resolved and https://open-vsx.org is back online

Thu, Jun 24, 2021, 05:27 PM
(4 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

Eclipse reports that the incident was resolved and https://open-vsx.org is back online

Thu, Jun 24, 2021, 05:27 PM

Identified

open-vsx.org is currently having an incident. For details, see https://www.eclipsestatus.io/incidents/1hs2z6hznqhl

The impact on Gitpod is that currently VS Code extensions are not being installed automatically when starting workspaces.

Thu, Jun 24, 2021, 08:36 AM(8 hours earlier)