Prebuilds were failing for 50m
Incident Report for Gitpod
Resolved
Prebuilds are running again, the SLO and error budget burn rate have recovered, we rolled back the change which caused the issue.
Posted Feb 02, 2023 - 21:52 UTC
Monitoring
Prebuilds were failing, but are fixed now, hence the Monitoring status.
Posted Feb 02, 2023 - 21:50 UTC