Slow workspace starts in EU region (building workspace image)
Incident Report for Gitpod
Resolved
We've found a possible image builder bug and logged relevant data. We'll continue this investigation offline. Meanwhile, all systems are operational.
Posted Jul 18, 2023 - 11:11 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jul 18, 2023 - 08:29 UTC
This incident affected: Image Builds.