Workspaces don't start
Resolved

A rollback was made and workspaces are starting again.

Tue, Nov 9, 2021, 02:00 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

A rollback was made and workspaces are starting again.

Tue, Nov 9, 2021, 02:00 PM

Identified

After a rollout of a new version, workspaces are failing to start.

Tue, Nov 9, 2021, 01:30 PM(29 minutes earlier)