Workspaces won't start in the US
Resolved·Full outage

This incident has been resolved.

Fri, Nov 18, 2022, 02:49 PM
(2 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

This incident has been resolved.

Fri, Nov 18, 2022, 02:49 PM

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Fri, Nov 18, 2022, 02:20 PM(29 minutes earlier)

Investigating

We've identified workspace issues in the US region. We're investigating the issue.

Fri, Nov 18, 2022, 01:06 PM(1 hour earlier)