Workspaces stuck in stopping state
Resolved·Partial outage

We force stopped workspaces that were stuck and deployed a hotfix so they don't get stuck again.

We don't expect that workspace backup got lost in the process, but if you noticed that you lost your backup please contact us at contact@gitpod.io

Sat, Jul 24, 2021, 06:27 PM
(3 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

We force stopped workspaces that were stuck and deployed a hotfix so they don't get stuck again.

We don't expect that workspace backup got lost in the process, but if you noticed that you lost your backup please contact us at contact@gitpod.io

Sat, Jul 24, 2021, 06:27 PM

Investigating

We've still investigating the issue. We identified the problem but still working on a fix.

Sat, Jul 24, 2021, 04:22 PM(2 hours earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Sat, Jul 24, 2021, 03:10 PM(1 hour earlier)