Unable to open workspace: Error: build failed: rpc error: code = Internal desc = cannot create build volume
Resolved·Partial outage

This incident is now fully resolved. Thanks all!

Thu, Oct 14, 2021, 10:51 AM
(3 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

This incident is now fully resolved. Thanks all!

Thu, Oct 14, 2021, 10:51 AM

Monitoring

We've found and resolved an EU image-builder problem (full disk), and are currently monitoring the recovery.

Thu, Oct 14, 2021, 09:17 AM(1 hour earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon. See also https://github.com/gitpod-io/gitpod/issues/6203

Thu, Oct 14, 2021, 09:03 AM(13 minutes earlier)