Image builds success is degraded in the EU region
Resolved·Degraded performance

The success rate for image builds in the EU region has recovered, and is back to normal.

Wed, Nov 30, 2022, 05:40 PM
(2 years ago)
·
Affected components
[PAYG] Image Builds
Updates

Resolved

The success rate for image builds in the EU region has recovered, and is back to normal.

Wed, Nov 30, 2022, 05:40 PM

Monitoring

We've applied a mitigation, success is improving and we're actively monitoring.

Wed, Nov 30, 2022, 03:49 PM(1 hour earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Wed, Nov 30, 2022, 02:05 PM(1 hour earlier)