Limited amount of image builds are not reaching succesful state
Incident Report for Gitpod
Resolved
The issue we detected was in fact a user error and caused no system downtime.
Posted May 20, 2023 - 11:13 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 20, 2023 - 09:42 UTC