Prebuild logs from prebuilds triggered by other users are not accessible on gitpod.io
Incident Report for Gitpod
Resolved
We have landed a fix to production making prebuild logs accessible to all organization members again.
Posted Jul 11, 2024 - 10:37 UTC
Identified
We have identified the root cause and are deploying a new release to Gitpod Cloud.
Posted Jul 11, 2024 - 10:15 UTC
Investigating
When trying to view prebuild logs of prebuilds you did not trigger, you might get an error indicating you're lacking access. We are currently investigating the root cause and will provide an update shortly.
Posted Jul 11, 2024 - 09:45 UTC
This incident affected: [PAYG] Dashboard and [PAYG] Prebuilds.