Open VSX is down
Incident Report for Gitpod
Resolved
We've released a fix for the issue. We're waiting to see if it has worked.
Posted Dec 19, 2021 - 17:17 UTC
Monitoring
Open VSX is back up and serving requests. Wil keep an eye on this
Posted Dec 19, 2021 - 15:22 UTC
Investigating
open-vsx.org currently not responding to requests. We're investigating
Posted Dec 19, 2021 - 14:58 UTC