VS Code Extensions are not available
Resolved·Full outage

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Fri, Oct 7, 2022, 07:02 AM
(2 years ago)
·
Affected components
Updates

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Fri, Oct 7, 2022, 07:02 AM

Identified

The https://open-vsx.org registry looks like unstable. We are escalating the matter to the Eclipse foundation[https://www.eclipsestatus.io/].

Fri, Oct 7, 2022, 01:51 AM(5 hours earlier)