Can not open new or existing workspaces in EU cluster
Incident Report for Gitpod
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 21:26 UTC
Monitoring
The issue seems to be resolved and we are monitoring the results.
Posted Sep 29, 2021 - 15:59 UTC
Identified
We've identified that the issue affects only EU cluster.
Posted Sep 29, 2021 - 15:55 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 29, 2021 - 15:46 UTC