Failure to exposing ports from workspaces in the EU cluster
Incident Report for Gitpod
Resolved
The issue is now resolved
Posted Sep 23, 2022 - 11:25 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 23, 2022 - 10:07 UTC
This incident affected: Workspaces.