Some workspaces cannot be started in us60 cluster.
Resolved·Full outage

All workspaces are accessible again.

Mon, Aug 15, 2022, 09:59 AM
(2 years ago)
·
Affected components
[PAYG] Dashboard
[PAYG] Workspaces
Updates

Resolved

All workspaces are accessible again.

Mon, Aug 15, 2022, 09:59 AM

Monitoring

We identified and resolved the issue. Workspaces should be accessible again.

Mon, Aug 15, 2022, 08:22 AM(1 hour earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Mon, Aug 15, 2022, 07:06 AM(1 hour earlier)