open-vsx.org error rates are spiking
Incident Report for Gitpod
Resolved
We think the impact from the issue is over.
Posted Jul 28, 2022 - 15:46 UTC
Identified
open-vsx.org error rates are spiking. We cannot pull VSCode extensions we don't have in our caches. This might incur failing extension search, or extensions taking longer to pull and start.
As a mitigation/workaround, using VS Code Desktop with Gitpod will pull extensions from MS Marketplace as opposed to Open VSX.

We're in contact with the open-vsx maintainers and try to help there.
Posted Jul 27, 2022 - 22:17 UTC
This incident affected: Third parties services (Open VSX Registry).