Workspaces can't start from Bitbucket private repositories
Incident Report for Gitpod
Resolved
We think the impact from the issue is over.
Posted Nov 24, 2022 - 11:41 UTC
Identified
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Nov 24, 2022 - 11:23 UTC