Several prebuilds are stuck in pending state for hours
Incident Report for Gitpod
Resolved
We have confirmed that prebuilds are now correctly being started and the issue is resolved now.
Posted Apr 19, 2022 - 09:00 UTC
Monitoring
We have identified and deployed a fix. We will monitor the system for some time before closing this incident.
Posted Apr 19, 2022 - 08:06 UTC
Update
We found that there is some mismatch in database state wrt to prebuilds info update. We are investigating further.
Posted Apr 19, 2022 - 07:47 UTC
Investigating
We have found that several prebuilds have been stuck in pending state for several hours on gitpod.io. We have investigating the root cause and will soon update the findings.
Posted Apr 19, 2022 - 07:41 UTC