Gitpod dashboard is not accessible
Resolved

Gitpod dashboard is fully available now in both EU and US region

Sat, Aug 19, 2023, 07:21 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

Gitpod dashboard is fully available now in both EU and US region

Sat, Aug 19, 2023, 07:21 AM

Monitoring

Gitpod.io is now accessible in both EU and US region. We are actively monitoring it.

Sat, Aug 19, 2023, 05:56 AM(1 hour earlier)

Investigating

We saw a regression while accessing the Gitpod Dashboard. We are investigating it.

Sat, Aug 19, 2023, 05:20 AM(36 minutes earlier)