Some workspaces won't start in the US
Resolved·Degraded performance

Good News! All things working perfectly now

Mon, Oct 17, 2022, 02:37 PM
(2 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

Good News! All things working perfectly now

Mon, Oct 17, 2022, 02:37 PM

Monitoring

We've resolved it. We are now monitoring it for some time.

Mon, Oct 17, 2022, 02:22 PM(15 minutes earlier)

Investigating

We've identified poor workspace performance in the US region. We're investigating the issue.

Mon, Oct 17, 2022, 01:58 PM(23 minutes earlier)