Some workspaces won't start in the US
Incident Report for Gitpod
Resolved
New workspaces can be started again (since 45min ago), and workspaces that are currently stuck in "Creating" should automatically time out after some time, after which they can be restarted normally.
Posted Aug 12, 2021 - 14:32 UTC
Identified
Due to a brief database load spike, some workspaces could not be started successfully, and are now stuck in "Creating".

We've identified what caused the load spike, and we'll fix the related bug in order to prevent this from happening again.

Meanwhile, we expect the "stuck" workspaces to automatically time out after a few minutes, after which they can be restarted normally.
Posted Aug 12, 2021 - 14:19 UTC
Investigating
We've identified poor workspace performance in the US region. We're investigating the issue.
Posted Aug 12, 2021 - 14:15 UTC
This incident affected: Workspaces.