Slow performance and disconnecting workspaces in EU
Resolved·Partial outage

The performance problem was resolved and we've exported findings to improve future cluster generations.

Wed, May 25, 2022, 01:51 PM
(3 years ago)
·
Affected components
[PAYG] Workspaces
[PAYG] Desktop IDE Access
Updates

Resolved

The performance problem was resolved and we've exported findings to improve future cluster generations.

Wed, May 25, 2022, 01:51 PM

Monitoring

Cluster performance is trending back to normal, but a few high-load servers remain watch items.

Wed, May 25, 2022, 01:06 PM(44 minutes earlier)

Identified

We've identified an overloaded server and have cordoned it from the cluster.

Wed, May 25, 2022, 12:46 PM(19 minutes earlier)

Investigating

We've noticed that some workspaces in the EU cluster have been slow and disconnecting. We are investigating.

Wed, May 25, 2022, 12:41 PM

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Wed, May 25, 2022, 12:40 PM

Investigating

We've noticed that some workspaces in the EU cluster have been slow and disconnecting. We are investigating.

Wed, May 25, 2022, 12:38 PM