Login issues
Resolved·Full outage

This incident has been resolved.

We've conducted an analysis of the incident and we have released a comprehensive notification within our Trust Center, which can be accessed on https://app.safebase.io/portal/71ccd717-aa2d-4a1e-942e-c768d37e9e0c/preview?product=default&orgId=71ccd717-aa2d-4a1e-942e-c768d37e9e0c&tcuUid=1d505bda-9a38-4ca5-8724-052e6337f34d

Thu, Oct 19, 2023, 04:39 PM
(1 year ago)
·
Affected components
[PAYG] Dashboard
Updates

Resolved

This incident has been resolved.

We've conducted an analysis of the incident and we have released a comprehensive notification within our Trust Center, which can be accessed on https://app.safebase.io/portal/71ccd717-aa2d-4a1e-942e-c768d37e9e0c/preview?product=default&orgId=71ccd717-aa2d-4a1e-942e-c768d37e9e0c&tcuUid=1d505bda-9a38-4ca5-8724-052e6337f34d

Thu, Oct 19, 2023, 04:39 PM

Monitoring

We've deployed an update that resolves the remaining log-in issues. The update may require you to log in again.

Thu, Oct 19, 2023, 04:38 PM

Monitoring

We continue monitoring the fix. In the meantime, if the sign-in issue persists, we recommend clearing Gitpod-related browser cookies as a workaround.

Thu, Oct 19, 2023, 04:20 PM(17 minutes earlier)

Monitoring

We've detected issues with use sign-in and applied the necessary mitigations. We're monitoring.

Thu, Oct 19, 2023, 12:30 PM(3 hours earlier)