Inactive workspaces are not shown on the Dashboard
Resolved·Degraded performance

The issue is fixed on Gitpod Cloud. Inactive workspaces should be viewable again on the Dashboard.

Mon, Nov 27, 2023, 04:50 PM
(1 year ago)
·
Affected components
[PAYG] Dashboard
Updates

Resolved

The issue is fixed on Gitpod Cloud. Inactive workspaces should be viewable again on the Dashboard.

Mon, Nov 27, 2023, 04:50 PM

Identified

Inactive workspaces are not shown on the Dashboard when there are no active workspaces. We've identified the problem and are shipping the fix.

Mon, Nov 27, 2023, 12:39 PM(4 hours earlier)