VS Code Extensions are not available

Incident Report for Gitpod

Resolved

The maintainers of https://open-vsx.org/ mitigated the deprecated performance.
Posted Oct 19, 2022 - 12:30 UTC

Identified

Our telemetry indicates that the https://open-vsx.org registry is experiencing degraded performance and thus the installation of VS Code extensions may fail when starting workspaces. We are escalating the matter to the Eclipse foundation.
Posted Oct 19, 2022 - 11:49 UTC
This incident affected: Third parties services (Open VSX Registry).