High DB load in EU
Incident Report for Gitpod
Resolved
We mitigated the root cause, and are now investigating more permanent solutions.
Posted Oct 07, 2021 - 12:46 UTC
Monitoring
We identified the API calls that were causing the high CPU load and blocked those for the time being. Now working with the affected customer to improve that API to a) be more efficient and b) harder to abuse.
Posted Oct 07, 2021 - 12:27 UTC