Cannot start workspaces

Incident Report for Gitpod

Resolved

We are pleased to confirm that the issue has been successfully resolved, and all system functionalities have been restored to normal operation.
Posted May 01, 2024 - 20:15 UTC

Monitoring

We have identified and resolved the error. Workspace creation is now resuming as expected. We will continue to actively monitor the situation.
Posted May 01, 2024 - 19:55 UTC

Investigating

We are seeing degraded performance on workspace start in both regions. We are actively investigating the issue.
Posted May 01, 2024 - 19:06 UTC
This incident affected: [PAYG] Workspaces and [PAYG] Image Builds.