Resolved
The incident has been resolved. Thank you for your patience.
Monitoring
Gitpod workspaces are starting now. We're continuing to monitor the situation.
Identified
We are continuing to work on this issue with our cloud provider.
Identified
The cloud provider has confirmed the issue at their side and are working towards the fix.
Identified
We are facing major outage due to issues in pulling images from cloud providers registry, this is causing workspaces to not start.
Identified
We are continuing to work on a fix for this issue.
Identified
We are working with cloud provider to mitigate the issue. We are applying workaround patches to our system to reduce the impact.
Identified
Our cloud provider has acknowledged the issue and working towards investigating/resolving it.
Identified
We have raised a support ticket with our cloud provider on issue in pulling images from container registry. We are awaiting response.
Identified
Users are having trouble starting workspaces in the US region again. We're currently pursuing mitigation, and will provide an update soon.
Monitoring
We think the issue is over and are monitoring.
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.