Some workspaces cannot start due to image pulls timing out
Resolved

The issue has been resolved. We do not observe issues with image pulls anymore.

Tue, Nov 19, 2024, 04:35 PM
(6 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue has been resolved. We do not observe issues with image pulls anymore.

Tue, Nov 19, 2024, 04:35 PM

Monitoring

We have identified an issue in one of our caching systems. We have disabled the cache and are currently monitoring.

Tue, Nov 19, 2024, 03:52 PM(42 minutes earlier)

Investigating

We have detected that workspace image pulls are timing out for some users and are currently investigating.

Tue, Nov 19, 2024, 03:31 PM(20 minutes earlier)