Environment logs failing to resolve
Resolved·Partial outage

We've identified the issue and applied a fix. Logs are working again.

Wed, Feb 5, 2025, 01:22 PM
(4 months ago)
·
Affected components
[FLEX] Gateway
Updates

Resolved

We've identified the issue and applied a fix. Logs are working again.

Wed, Feb 5, 2025, 01:22 PM

Investigating

We've detected that logs from gateway are not loading correctly. We're investigating.

Wed, Feb 5, 2025, 01:06 PM(16 minutes earlier)