Slow database sync
Incident Report for Gitpod
Resolved
The DB-sync issue is resolved and we have verified that prebuild updates are sync as expected.
Posted Nov 15, 2022 - 09:09 UTC
Identified
We've spotted an issue with DB-sync, which causes delayed or missing status updates with prebuilds.
Posted Nov 15, 2022 - 08:50 UTC
This incident affected: Prebuilds.