Local companion apps are not available.
Resolved·Partial outage

We deployed the fix. Local companion should be available again. VS Code users still please try new connectivity mode for better stability: https://www.gitpod.io/docs/ides-and-editors/vscode#connecting-to-vs-code-desktop-ssh

Fri, Aug 5, 2022, 06:03 PM
(2 years ago)
·
Affected components
[PAYG] Desktop IDE Access
Updates

Resolved

We deployed the fix. Local companion should be available again. VS Code users still please try new connectivity mode for better stability: https://www.gitpod.io/docs/ides-and-editors/vscode#connecting-to-vs-code-desktop-ssh

Fri, Aug 5, 2022, 06:03 PM

Identified

We found a reason and fixing it. VS Code Desktop users can switch to a new connectivity mode https://www.gitpod.io/docs/ides-and-editors/vscode#connecting-to-vs-code-desktop-ssh to resolve.

Fri, Aug 5, 2022, 05:39 PM(23 minutes earlier)

Identified

We found a reason and fixing it. VS Code Desktop users can switch to a new connectivity mode https://www.gitpod.io/docs/ides-and-editors/vscode#connecting-to-vs-code-desktop-ssh to resolve.

Fri, Aug 5, 2022, 05:33 PM