Users won't be able to relogin
Incident Report for Gitpod
Resolved
We have rolled out a fix for the issue. Unfortunately, the fix will cause existing browser sessions to be invalidated and users will need to sign-in again.
Running workspaces with browser IDEs will need to refreshed and the user will need to sign-in again.
We apologize for any inconvenience this has caused.
Posted Jan 25, 2023 - 13:10 UTC
Identified
We've identified the issue causing users to be unable to log-in. We're in the process of rolling out a change to fix the issue.
Posted Jan 25, 2023 - 13:00 UTC
Investigating
Log-in to gitpod is currenly affected for users who sign-out and sign-in again.
The workaround is to clear the application gitpod cookies and sign-in again, which will unblock the user.
Posted Jan 25, 2023 - 12:18 UTC