Some workspaces will not start in US
Incident Report for Gitpod
Resolved
Due to connectivity issues within the US cluster, some workspaces would not start properly. We have identified and resolved the issue.
Posted Sep 18, 2021 - 06:38 UTC
Investigating
We've identified poor workspace performance. We're investigating the issue.
Posted Sep 18, 2021 - 05:31 UTC
This incident affected: Workspaces.