VS Code Extensions are not available
Incident Report for Gitpod
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 06:17 UTC
Update
We have created an issue with eclipse foundation and informed them about the issue. It is being tracked in github: https://github.com/EclipseFdn/open-vsx.org/issues/634
Posted Aug 24, 2021 - 05:22 UTC
Identified
Our telemetry indicates that the https://open-vsx.org registry is experiencing degraded performance and thus the installation of VS Code extensions may fail when starting workspaces. We are escalating the matter to the Eclipse foundation.
Posted Aug 24, 2021 - 03:59 UTC
This incident affected: Third parties services (Open VSX Registry).